Senin, 25 April 2011
18.00 |
Diposting oleh
Muhammad Rezky Pratama |
Edit Entri
Kali ini saya mencoba membuat simulasi tunneling 6over4. Pengertian saya mengenai 6over4 adalah salah satu cara translasi dari jaringan IPv4 ke IPv6. Modelnya 6over4 mungkin seperti ini :
Topologi tuneling 6over4 yang akan digunakan :
Yang dibutuhkan untuk implementasi:
!
! Last configuration change at 16:37:10 UTC Mon Apr 25 2011
!
upgrade fpd auto
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
ip source-route
ip cef
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
redundancy
!
interface Loopback0
ip address 10.10.10.1 255.255.255.255
ipv6 address 2001::3:1/128
ipv6 ospf 2 area 0
!
!
interface Tunnel1
ip address 192.168.3.1 255.255.255.252
tunnel source GigabitEthernet2/0
tunnel mode ipv6
tunnel destination 2001::2:2
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
!
interface GigabitEthernet1/0
ip address 192.168.1.1 255.255.255.0
negotiation auto
!
!
interface GigabitEthernet2/0
no ip address
negotiation auto
ipv6 address 2001::1:1/112
ipv6 ospf 2 area 0
!
!
router ospf 1
log-adjacency-changes
network 10.10.10.1 0.0.0.0 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.3 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 router ospf 2
log-adjacency-changes
!
control-plane
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
logging synchronous
login
!
end
Konfigurasi lengkap R2:
!
! Last configuration change at 16:26:11 UTC Mon Apr 25 2011
!
upgrade fpd auto
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
ip source-route
ip cef
!
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
redundancy
!
interface Loopback0
ip address 10.10.10.2 255.255.255.255
ipv6 address 2001::5:1/128
ipv6 ospf 2 area 0
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
!
interface GigabitEthernet1/0
no ip address
negotiation auto
ipv6 address 2001::1:2/112
ipv6 ospf 2 area 0
!
!
interface GigabitEthernet2/0
no ip address
negotiation auto
ipv6 address 2001::2:1/112
ipv6 ospf 2 area 0
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 router ospf 2
router-id 10.10.10.2
log-adjacency-changes
!
control-plane
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
gatekeeper
shutdown
!
line con 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password cisco
login
!
end
Konfigurasi lengkap R3:
!
! Last configuration change at 16:37:48 UTC Mon Apr 25 2011
!
upgrade fpd auto
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
ip source-route
ip cef
!
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
redundancy
!
interface Loopback0
ip address 10.10.10.3 255.255.255.0
ipv6 address 2001::4:1/128
ipv6 ospf 2 area 0
!
!
interface Tunnel1
ip address 192.168.3.2 255.255.255.252
tunnel source GigabitEthernet1/0
tunnel mode ipv6
tunnel destination 2001::1:1
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
!
interface GigabitEthernet1/0
no ip address
negotiation auto
ipv6 address 2001::2:1/112
ipv6 address 2001::2:2/112
ipv6 ospf 2 area 0
!
!
interface GigabitEthernet2/0
ip address 192.168.2.1 255.255.255.0
negotiation auto
!
!
router ospf 1
log-adjacency-changes
network 10.10.10.3 0.0.0.0 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.3 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 router ospf 2
log-adjacency-changes
!
control-plane
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
gatekeeper
shutdown
!
line con 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password cisco
logging synchronous
login
!
end
Hasil Implementasi :
Link Support : http://iwing.wordpress.com/black-box/belajar-mengkonfigurasi-ospfv3-di-router-cisco/
password: rezky-stuff
Ilustrasi 6over4 |
Topology 6over4 |
- 1 buah Komputer/Laptop
- Software GNS3, dapat didownload disini
- IOS cisco c7200-adventerprisek9-mz.150-1.M.bin, dapat didownload disini
- Virtual PC, dapat didownload disini
!
! Last configuration change at 16:37:10 UTC Mon Apr 25 2011
!
upgrade fpd auto
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
ip source-route
ip cef
!
no ip domain lookup
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
!
redundancy
!
interface Loopback0
ip address 10.10.10.1 255.255.255.255
ipv6 address 2001::3:1/128
ipv6 ospf 2 area 0
!
!
interface Tunnel1
ip address 192.168.3.1 255.255.255.252
tunnel source GigabitEthernet2/0
tunnel mode ipv6
tunnel destination 2001::2:2
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
!
interface GigabitEthernet1/0
ip address 192.168.1.1 255.255.255.0
negotiation auto
!
!
interface GigabitEthernet2/0
no ip address
negotiation auto
ipv6 address 2001::1:1/112
ipv6 ospf 2 area 0
!
!
router ospf 1
log-adjacency-changes
network 10.10.10.1 0.0.0.0 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.3 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 router ospf 2
log-adjacency-changes
!
control-plane
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
gatekeeper
shutdown
!
!
line con 0
exec-timeout 0 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
logging synchronous
login
!
end
Konfigurasi lengkap R2:
!
! Last configuration change at 16:26:11 UTC Mon Apr 25 2011
!
upgrade fpd auto
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
ip source-route
ip cef
!
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
redundancy
!
interface Loopback0
ip address 10.10.10.2 255.255.255.255
ipv6 address 2001::5:1/128
ipv6 ospf 2 area 0
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
!
interface GigabitEthernet1/0
no ip address
negotiation auto
ipv6 address 2001::1:2/112
ipv6 ospf 2 area 0
!
!
interface GigabitEthernet2/0
no ip address
negotiation auto
ipv6 address 2001::2:1/112
ipv6 ospf 2 area 0
!
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 router ospf 2
router-id 10.10.10.2
log-adjacency-changes
!
control-plane
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
gatekeeper
shutdown
!
line con 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password cisco
login
!
end
Konfigurasi lengkap R3:
!
! Last configuration change at 16:37:48 UTC Mon Apr 25 2011
!
upgrade fpd auto
version 15.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
ip source-route
ip cef
!
ipv6 unicast-routing
ipv6 cef
!
multilink bundle-name authenticated
!
redundancy
!
interface Loopback0
ip address 10.10.10.3 255.255.255.0
ipv6 address 2001::4:1/128
ipv6 ospf 2 area 0
!
!
interface Tunnel1
ip address 192.168.3.2 255.255.255.252
tunnel source GigabitEthernet1/0
tunnel mode ipv6
tunnel destination 2001::1:1
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
!
interface GigabitEthernet1/0
no ip address
negotiation auto
ipv6 address 2001::2:1/112
ipv6 address 2001::2:2/112
ipv6 ospf 2 area 0
!
!
interface GigabitEthernet2/0
ip address 192.168.2.1 255.255.255.0
negotiation auto
!
!
router ospf 1
log-adjacency-changes
network 10.10.10.3 0.0.0.0 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.3 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ipv6 router ospf 2
log-adjacency-changes
!
control-plane
!
mgcp fax t38 ecm
mgcp behavior g729-variants static-pt
!
gatekeeper
shutdown
!
line con 0
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password cisco
logging synchronous
login
!
end
Hasil Implementasi :
Tracert PC2->PC1 |
Tracert PC1->PC2 |
Test Ping & Traceroute R1 |
Test Ping & Traceroute R3 |
Show IPv6 Route R1 |
password: rezky-stuff
Langganan:
Posting Komentar (Atom)
0 komentar:
Posting Komentar